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Warning
It cannot be stated strongly enough that this booklet is provided as is
without warranty. It has been prepared during the course of routine
operation of Minolta CF printers, predominantly with Macintosh
computers, and can in no way be construed as a thorough treatment
of the topics. It is offered that you may benefit from the experience
that it represents. Each operator that uses any of these procedures is
solely responsible for judging their appropriate application for his or
her situation.

Note
This guide has been prepared for graphic artists using Macintosh
workstations. Others many need to adjust the instructions to suit your
situations and equipment.

Using this Guide—Note to Users
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Note
This section is intended to augment, not replace, your user’s
manual. The settings in this section have produced reliable,
high quality color in a pre-press environment. OOSI will verify
color fidelity problems using these print settings only.

Note
These instructions presume that you are using an AdobePS
printer driver version 8.7.2. Using other printers or versions
may result in different dialog boxes than you see here. As of
this writing, Fiery has certified the use of Adobe PS 8.5.1 and
8.6 for use with the X2e, ZX, and Z4 RIPs, although AdobePS
8.7 through 8.7.2 has been used without incident under
MacOS 9.0.4.

Application Print Dialogs—QuarkXpress 4.xx(Mac)
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Select AdobePS in the Chooser

Apple Menu> Chooser

The Chooser

Select AdobePS in the left window
and the Fiery printer you want to
use on the right.

2
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Check Document Setup

Verify your document’s page size and orientation. Use this
information in selecting the correct sheet size (paper size) in the print
dialogs that follow.

Application Print Dialogs—QuarkXpress 4.xx (Mac)
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Page Setup

File> Page Setup

The Setup Tab

Select the appropriate Printer
Description for your Fiery then set the
other options needed for your Document
Setup and available paper stocks and
paper drawer settings.

Remember
Selecting the Printer
Description causes
many of the settings on

2

1
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the Setup and Output Tabs to change to the default for that printer.
Select the Printer Description FIRST to avoid having to change these
options back to your job’s specific settings.

If the printer description (also know as a PPD) is not listed, see the
procedure Troubleshooting—Missing Printer Description.

[Page Setup…] Button

A–Page Attributes. Confirm the Printer
and the sheet size and orientation settings
are the same as you had in the Setup
Tab.

B–Postscript Options. At your option, you
can uncheck all the boxes or check those

options shown in the Figure 3B. If printing iron-on tranfers,
check Flip Horizontal on.

3
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Warning
Under no condition
should you check
Unlimited Download-

able Fonts. It very likely to cause a
PostScript error.

The Document Tab

Make the selections appropriate for
your job.

Note
The unit of measure for

the Bleed setting is the same as

4

Application Print Dialogs—QuarkXpress 4.xx(Mac)
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that for the document’s Vertical
Measure setting in Edit>
Preferences> Document. Enter the
correct number for the units displayed.

The Output Tab

All of the default settings in this window
will produce acceptable results. However,
for slightly improved rendering of
feathered highlights and gradients,
change the Frequency setting to 85 or
greater. Since Quark will output only the
resolution of raster data needed for the
line screen (frequency) set here, OOSI’s
preferred setting is 150, which is a
typical for most pre-press situations.

5
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The Options Tab

Use the settings shown here unless the
specifics of your job requires otherwise.

The Preview Tab

Review the job settings on the left side
of the dialog are what you want for the job. Verify that the document
orientation (blue outline) matches the sheet (white box with dashed outline) in
the diagram on the right side of the dialog.

After you are satified that the print job is correctly set up, click the
[Capture Settings] button to retain the settings during
this session. If you want this same setup the next time you
open the document, also save the file now.

7

6
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Print

File> Print

Select File> Print from the main menu. 

When the Print dialog opens, click
on the [Printer…] button.

General Settings. Set Copies and
Paper Source.

3

2
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Color Matching. Set the options as
shown. If you do not have the

Printer Profile for your Fiery (see list
below) shown in the drop-down list, see
the procedure Troubleshooting—ColorSync
Profile not Available.

Printer Specific Options. The
options circled in red are the ones

that you will be changing most
frequently. See the procedure Application
Print Dialogs—Printer Specific Options for

5

4
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ICC Profile Name
None available
Minolta Fiery PRN-M Color Server
Fiery 20C-M v1F
Fiery PRN-M v1F

Fiery Model
XJ

X2e
X3e
Z4
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essential guidelines for these settings. In addition, Production
Tips—Paper Options lists approved and suggested media types
and sources of supply. The options shown in Figures 5A, 5B, and
5C circled in yellow are OOSi’s standard setup and will produce
excellent results for most situations. Vary from these settings as
demanded by your print job.

Application Print Dialogs—QuarkXpress 4.xx (Mac)
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Remember
Consistant and predictable color output depends upon using the
settings for Color Matching, CMYK simulation, CMYK Simulation
Method and Spot Color Matching consistently. These settings are
circled in yellow.

Note
Clicking on the [Save Settings] button will retain your
setup these dialogs as your default for the printer you selected in
the Chooser.

Send the Print Job. Once your settings are entered, click [Print] in
the AdobePS dialog and again in the Print dialog.

5
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Set these options in your application’s print dialog. 

In Quark, File> Print> Printer…> (General)> Printer

Specific Options.

In PageMaker, File> Print> Features (Note: Settings are listed here

in inverse order).

In Windows 95/98 applications, File> Print> Properties> Fiery

Options.

In Windows NT/2000 applications, File> Print> Properties>

Paper/Layout> 

Print Dialogs—Printer Specific Options
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Situation

Several Fiery X2e’s have failed to reboot properly when the Minolta
printer is powered off and back on.

Suspected Cause

It is suspected, though not confirmed, that having the Fiery Spooler
open on a workstation and connected to the Fiery precipitates this problem.
Since this the problem is intermittent, we suppose the cause is that
interrupting the Spooler during it’s periodic refresh  causes a data loss and
subsequent failure to boot.

This problem has only been encountered on sites with Macintosh
workstations running Fiery Spooler connected to Fiery X2e print servers.
Although no problems have been encountered using Windows workstations
or running Command Workstation connect to other Fiery servers, caution
is advised.

Advisory—Spooler Open Crashes Fiery

1



Recovery

• Cycle the power off and on and allow the Fiery to reboot again. Repeat
once again. The system can sometimes correct itself.

• Call for service, using the equipment ID and phone number on the
sticker on the front of the printer. 

Note 
When you call, please verify that your server is covered by your
maintenance agreement (this is optional coverage). If it is, the
service call will be included in your monthly maintenence fee.

Advisory—Spooler Open Crashes Fiery
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Situation

There is an error in the Fiery manual, identified in a Minolta Technical
Bulletin, regarding the shutdown procedure for a Minolta CF-1501 or CF-
2001 with an embedded Fiery X3e print controller.

Corrected Procedure

Verify the Fiery is idle

•    The Info Menu will be displayed. Press the [Down Arrow] once and
confirm that the RIP is in “Idle” status. If not, wait until the job queue
has finished processing all jobs.

Advisory—X3e Shutdown

1



Shut down the Server

•    Press [Menu]. The functions menu appears.
•    Press [Down Arrow] 3 times. The Reboot Server option is

displayed.
•    Press [Set] to select <Reboot Server>; The Shutdown Menu

appears.
•    Press the [Down Arrow] once. The Shut Down System

option is displayed.
•    Press [Set] The  display reads “Shut down in progress.”
•    Wait until the display indicates it is safe to turn off the power.

Turn off the CF-1501/CF-2001 power switch.

Advisory—X3e Shutdown

2



Situation

When installing AdobePS v8.5.1 from the Fiery User Software CD on a
Mac workstation, the installer overwrites a more recent version of the
PrintingLib file, causing Laserwriter 8 printers to malfunction.

Corrected Procedure

• Prior to running the installer from the Fiery CD, browse to the Printer
Descriptions folder (System> Extensions> Printer Descriptions) and drag
the existing PrintingLib file onto your desktop.

• Run the AdobePS installer on the Fiery User Software CD. Follow the
instructions that appear on your screen.

• Once the installation is complete, drag the PrintingLib file back into to
Printer Descriptions Folder and replace the existing file when prompted.

Advisory—AdobePS 8.5.1(Mac) Install Problem

1



Warning
Repairs resulting from the use of any paper not on the Minolta Tested

and Approved List (as determined by OOSI) are not covered under

your service agreement and may result in additional maintenance

charges to your account. See Note, below.

Note
The first list is of Minolta Test and Approved Papers. These are your

preferred stocks and should be used whenever possible.

OOSI recognizes that some applications demand the use of stocks not

on the Minolta approved list.  The second list, the Non-Tested paper

stocks, is provided for your consideration. Some clients have

Production Tips—Paper Options
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Production Tips—Paper Options

experienced good results with these papers without increasing

maintenance requirements. Because a number of factors will affect

how well a paper performs (i.e.: the number of sheets of non-

approved stock ran as compared to the number of approved sheets,

the direction of the grain in heavy stocks, and care taken by the

operator) OOSI can in no way warrant their use. Please consult OOSI

Service Manager for usage guidelines prior to first use. The grain in

Index and Cover sheets should be perpendicular to the paper path in

the machine.

2



Selecting Paper

1.   Choose digital-rated papers. Electrostatic printing requires paper that is

very smooth, low dust, and cut cleanly. Low alkaline papers perform

better. 

2.   Also, paper should not be to moist or too dry, so keep paper in it’s

wrapper until first use. At a minimum, store unused portions in a

cabinet in a climate-controlled environment away from moisture. Even

better, put partial packages in a sealed plastic container.

3.   For heavy stocks that you image as Thick Paper 2, get paper with the

grain running cross-wise to the paper feed direction. For Letter (not

Letter-R), use long grain stocks. For all other sizes, select papers cut

short grain. This will help to reduce drum wear.

Production Tips—Paper Options
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Minolta Test and Approved Papers

WeightsWeights CoatingCoating BrightnessBrightness TypeType

Minolta tested and approved
Text 22/50 lb Uncoated Minolta CF

24/60 lb Uncoated Minolta CF
24/60 lb Uncoated 94 Geo-Pacific Microprint Laser 1000
24/60 lb Uncoated Hammermill Laser Print Radiant White
28/70 lb Uncoated Minolta CF
28/70 lb Uncoated 94 Geo-Pacific Microprint Laser 1000
32/80 lb Uncoated 94 Geo-Pacific Microprint Laser 1000
95 gsm Cast coated, C1S Minolta Lasercast 95

Cover 60 lb Uncoated Hammermill Color Copy Cover
Transparency1 Minolta, short edge feed
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Sheet SizesSheet Sizes SupplierSupplier

Letter, Tabloid, Full Bleed
Letter, Tabloid, Full Bleed
Letter, Legal, Tabloid, Full Bleed PaperPlus
Letter, Tabloid, Full Bleed xpedex
Letter, Tabloid
Letter, Tabloid PaperPlus
Letter, Tabloid PaperPlus
Letter, Tabloid, Full Bleed
Letter, Tabloid xpedex
Letter



Non-Tested Papers

Production Tips—Paper Options
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WeightsWeights CoatingCoating BrightnessBrightness TypeType

Non-tested1,2

Text 28/70 lb Uncoated 96 Geo-Pacific Microprint Color Copy
28/70 lb Uncoated Hammermill Color Copy Plus
28/70 lb Gloss C2S Consolidated Futura Laser
28/70 lb Uncoated & Matte Wausau Exact
32/80 lb Uncoated & Matte Wausau Exact

Cover 60 lb Uncoated 96 Geo-Pacific Microprint Color Copy
65 lb Uncoated 96 Geo-Pacific Microprint Color Copy
65 lb Uncoated Hammermill Color Copy Plus
8 pt/10 pt Cast Coat King James Cast Coat
80 lb Uncoated 96 Geo-Pacific Microprint Color Copy
Heat Transfer Thin (for tight weave Airwaves One Step Elite

fabrics & mouse pads)
Thick (sweats & totes) Airwaves One Step Elite Plus
Dye sub (mugs) Select

es



OOSI Suggested Vendors

OOSI
OKC: 405.942.6674
Tulsa: 918.250.5151

PaperPlus
OKC: 405.946.7005

298 Quadram Dr., Ste C
(Near Reno & Portland)

Tulsa: 918.641.0606
9910 E 43rd St 
(Near Mingo & BA Expy)

Air Waves 1.800.468.7335

Production Tips—Paper Options
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Sheet SizesSheet Sizes SupplierSupplier

Letter, Tabloid, Full Bleed , PaperPlus
Letter, Tabloid xpedex
Letter, Tabloid PaperPlus
Letter, Tabloid PaperPlus
Letter, Tabloid PaperPlus
Letter, Tabloid, Full Bleed PaperPlus, xpedex
Letter, Tabloid, Full Bleed PaperPlus, xpedex
Letter, Tabloid xpedex
Letter, Tabloid, parent sheet xpedex
Letter, Tabloid, Full Bleed PaperPlus, xpedex
Letter, Tabloid Air Wave

Letter, Tabloid Air Waves
Letter, Tabloid Air Wav



Production Tips—Paper Weights
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Typ e
Bond (lb) 12 16 18 20 22 24 26 28 30 32

Text/Book (lb) 30 40 45 50 55 60 65 70 75 80 81

Index (lb) 25 33 37 41 45 49 53 57 61 65 67

Bristol (lb) 20 27 30 34 37 41 44 47 51 54 55

Card/Cover (lb) 16 22 25 27 30 33 36 38 41 44 45

Metric (gsm) 44 59 67 74 81 89 96 104 111 118 120

Typ e
Bond (lb) 33 36 39 40 43 45 47

Text/Book (lb) 90 91 99 100 110 114 119

Index (lb) 74 75 81 82 86 90 93 97

Bristol (lb) 57 61 62 67 68 74 77 80

Card/Cover (lb) 49 50 54 55 60 62 65

Metric (gsm) 125 133 135 147 148 149 150 162 163 169 175

Typ e
Bond (lb) 47 47 53 58 65 67 70 72 82

Text/Book (lb) 119 120 134 146 164 171 178 183 208

Index (lb) 97 98 110 120 135 140 147 150 170

Bristol (lb) 80 81 91 99 100 111 115 120 123 140

Card/Cover (lb) 65 66 74 80 90 94 97 100 114

Metric (gsm) 176 178 199 216 219 240 243 253 263 270 307

= Commercially available stock (see "Paper Options for the Minolta CF-9xx Series Printer/Copiers" for specific stocks)

Using this Table:

Derived from "Paper Weight Conversion Chart" © 1998 Minolta Corporation

Text Weights

Each column within a segment represents the equivalent weights in the six types. The columns do not represent equally
spaced paper weights. Adjacent columns may be only one pound apart or there may be 10 or 20 pounds difference. Look
at the light blue blocks to identify the closest available equivalent.

Intermediate Weights

Cover Weights
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Quick Start—Reference Guide

Production Tips—Tone-Up

2

Why Do
This?

When?

Steps

Maintain color balance between calibrations.

Approximately every 500 letter impressions. Or earlier, if starting a long print run
that will take you past 500 since that last tone-up.

• Preliminaries: Verify no one is
printing or has Spooler open;
Disconnect the server from the
printer.

• Enter Service Mode: [Utility],
“Meter Count”, [Stop],
[0],[0],[Stop], [0], [1].

• Tone-Up: 
“Image Adjust> ATDC Toner

Supply”; 
Select “Cyan”; Verify green light,

Press [Start]; 
Wait for green light on [Start]; 
If wait more than 2 min, press

[Start] again to repeat for
that channel;

Repeat for next color in C-M-Y-K
sequence until all 4 are done.

• Wrap-up:
Re-connect Fiery;
Evaluate Print Quality;
Notify users printer is available.



Who Needs This Procedure?

Minolta CF 910 printer users who want the ability to maintain consistent
color between calibrations. This procedure requires a service call for the CF-
911 printer-only.

Why Use This Procedure?

To maintain consistent color between calibration service calls. This
procedure causes the Minolta printer check the toner levels in the developer
units and, if there is a shortage, to replenish them.

When to Perform

Approximately every 500 letter impressions. If you are starting a long
print run that will take you past 500 since that last tone-up, tone up before
you print your test sheets for the job.

Production Tips—Tone-Up

3



Equipment

No equipment is required for this procedure.

Objective

That the printer take no more than thirty seconds from the time you
press the [Start] button until the indicator light comes back to green.

Related Procedures and Publications

Color Calibration—Using the Basic Calibration Test Print
Color Calibration—Using the Custom Calibration Test Print
Color Calibration—Minolta CF/Fiery Calibration

Production Tips—Tone-Up

4



Step-by-Step

Preliminaries

•   This procedure is applicable to the CF-910, 1501, and 2001 only. It
cannot be performed by the user on a CF-911.

Note
Since toning-up affects the imaging section of the printer, it is best
performed when slight variations in the print don’t matter (e.g.,
between print jobs). If you are in the middle of a run, tone up only if
you are having significant color shifts, especially if prints are too
dark (Toner depletion results in over-toning on the Minolta printers,
as they tend to overcompensate for a toner shortage).

• Verify that no one needs to print a job for the next 15 minutes or so and
that no one has the Fiery Spooler connected to the unit you’re working on.

Production Tips—Tone-Up
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Warning
In the next step you will be disconnecting the Fiery from the
network. If this occurs when the Fiery Spooler is running on a
workstation and connected to the RIP, it is possible that serious
damage to the Fiery hard drive could result. This may require the
reinstallation of system software, the re-formatting of the Fiery
hard drive or the replacement of the hard drive. BE SURE THERE
ARE NO COPIES OF SPOOLER RUNNING ON CONNECTED
WORKSTATIONS.

•   Isolate the Fiery from the network by removing the 
ethernet connector from the port on the Fiery.

Production Tips—Tone-Up
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Enter Service Mode

Warning
The service mode allows access to settings that, if changed incorrectly,
will ruin the print quality of your printer. Use care when in the
service mode. 

•   On the printer’s control panel, press the [Utility]
button. 

•   On the touch screen, press “Meter Count”.
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•   Back to the control panel, press, in sequence, 
[Stop], [0], [0], [Stop], [0], [1].
The touch screen will display the Service Mode.

Tone-Up

•   On the touch screen, select “Image Adjust” then “ATDC Toner Supply”.

The touch screen will display a set of four buttons, one for each color.

•   Select “Cyan”
•   Verify that the indicator light on the [Start]

button is green. If it’s amber, wait until it turns 
to green.                                                                
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•   Press [Start].                                                     

The light will turn to amber, indicating that tone-up is in progress.

Note
Be conscious of the amount of time that the tone-up process takes for
each channel. Times of over two minutes can indicate a serious toner
depletion. You’ll want to repeat the tone-up of that color until the
time elapsed is less than thirty seconds. 

•  Once the light comes back to green, select the next color in the C-M-Y-K
sequence and repeat the previous step until all other colors are toned-up.

•   When all four channels are toned-up, press “Ex> Ex> Ex” on the
touch screen to exit the service mode.

Production Tips—Tone-Up

9



Wrap Up

Reconnect the Fiery
Re-insert the ethernet cable into the Fiery’s ethernet port.

Evaluate Print Quality
Run a Fiery Test Print (on the Fiery control panel: Menu> Print Pages>

Test Page) or another standard print that you use to evaluate print quality.
If you are using the Basic Calibration Test Print or the Custom Calibration
Test Print, see the appropriate procedure under Color Calibration.

If you are in the middle of a print run, also run a copy of your job.
Verify it against the approved copy for color shift.

If color quality is not achieved, then color calibration is required. If you
are performing your own calibrations, see the procedure Color Calibration—
Minolta CF/Fiery Calibration. If not, call your service provider.

Notify Users
Notify users that the printer is available or down for service, as

appropriate.
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Glossary
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calibration

channel

letter impression

server

The process of monitoring performance and adjusting it
so that operation occurs within an acceptable range of
variation.

In digital printing, a channel contains the information
needed to print one of the primary colors. 

A print area the size of a letter (81/2“x 11”) page. To be
distinguished from the sheet size on which the image
is printed. An 11x17 inch document printed at full size
would equal two letter impressions.

The Fiery print server. A special use computer that
processes a print file from an application and produces
a raster image file for the printer. For this reason it is
also known as a Raster Image Processor, or RIP.



Troubleshooting
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This section is updated from time-to-time, with topics being
added or revised as problems are encountered and new
solutions are developed. The topics are not in any particular
order. 



Summary of Topics

Troubleshooting—Summary of Topics
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Placed EPS file doesn’t print

Pantone® fills don’t match

File Doesn’t Print

Double feeding from the Manual
Feed Tray

Print job is interrupted in the
application

Error Message: Pages printed in
low quality mode

Error Message: Set Thick 1 at
printer

PS Error: Some Pages Print

ColorSync Profile not  Available

Cyan “Halo” on Printed Areas

Magenta “Halo” on Printed Areas

Missing Printer Description
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Problem: EPS file doesn’t print out of QuarkXpress.
Known cause: File is saved as version 5.5.
Solution: Open file in a later version of Illustrator and save as

version 6.0 or version 8.0 (preferred).



Problem: When printing from QuarkXpress, a box fill does not match
the same Pantone Spot color when it is applied to a black &
white TIFF image.

Known cause: The file was printed with Pantone Color Matching in
the Printer Specific Options turned On. The Fiery
X2e uses special color lookup tables when this option is
turned On. Go to  the Application Print Dialogs section and
read this notes for this option in the 

Solution: In Quark’s Print dialog (Select File > Print / � +
P from the Main menu), change Pantone Spot Color
Matching Off (in Printer Specific Options
under the [Printer…] button).

— OR —
In the Fiery Spooler, go into Override Print Settings ( Edit
> Override Print Settings / � + I), scroll to
the end of the dialog, and change Spot Color
Matching to Off.

Troubleshooting—Pantone® fills don’t match
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Problem: When printing from Quark 3.32, the file doesn’t print.
Investigation: Does the Currently Processing window open and do

all the designated pages process? If needed, reprint the
document and monitor the progress. If yes, go the the next
Investigation; if no, the problems is in Quark.

Correction: You may need to reinstall printer drivers and/or the Quark
application. Contact your IT help desk/manager or Quark
customer support, as appropriate.

Investigation: Does the document spool to and completely process through
the selected desktop printer?

Problem: Print job errors out with:
error typecheck
command setcolorspace

Known cause: When printing from Quark 3.3 or 4.04, the job may have
had Unlimited Downloadable Fonts enabled.

Solution: Make sure that this check box is disabled (not checked). 

Troubleshooting—File Doesn’t Print
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From the Quark main menu, select File > Page
Setup. In Quark 4, click on the [Page Setup …]
button. Next select Postscript Options from the roll-
down box at the top of the Adobe PS Page Setup
dialog.

Troubleshooting—File Doesn’t Print
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Troubleshooting—Double feeding from the Bypass

Problem: When doing a manual duplex job and printing the second
side, paper will not feed if there is more than one sheet
in the tray.

Known cause: Static charge build up from printing the first side.
Finishing operations, such as folding, scoring and perfing
can also cause an excessive static build-up.

Solutions: Any and all of these measures will help to reduce static
build-up:

• Fan the stack before putting it in the tray.
Stand the stack up on its long edge. Holding the stack
loosely so the pages slide across each other, pull the ends
towards you, bending the stack into a “U.”
Now firmly grasp the stack on both ends of the “U” so the
pages do not slide across each other.
Push the ends away from you and each other,
straightening the stack, so the pages bulge at the center
and are separated from each other.
Still firmly grasping the stack so the pages stay separated,
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pull one hand toward you and the other away from you so
the stack twists in your hands. This will separate the pages
at each end of the stack. Alternate both hands toward you
and away from you several times to get a lot of air between
the pages. 
Rotate the stack so that it stands on a short edge and repeat
the above process.
Repeat until the pages move freely across each other, they
don’t stick together, and they are even.

• Operate the printer in a climate controlled room. At a very
minimum, your printer should be installed in a room that is
heated and air conditioned and where a comfortable
temperature is maintained. Additionally, if you your area sees
even slightly high humidity (e.g., not New Mexico) a
dehumidifier is beneficial. The relative humidity should
ideally be kept below 35%.

• It is helpful to stack your paper on a large grounded metal
object, such as an industrial paper cutter.

Troubleshooting—Double feeding from the Bypass



• Reduce the friction on the tables of finishing equipment
using a polishing wax, such as Simonize car.

• Use grounded tinsel strands, such as are supplied with
finishing equipment.

• Install an aftermarket anti-static device.

Troubleshooting—Double feeding from the Bypass
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Problem: When printing a job, the printing is interrupted before it
leaves the application. An error message appears on your
desktop reads as follows:

… unknown error = -1
Known cause: There is a conflict between QuarkXpress and your AdobePS

printer driver.
Corrections: One systems specialist reports the following fix: Exit the

application, download the AdobePS 8.7 driver and install it
over the existing driver (8.5.1 has been known to cause this
problem).

Note: As of 7•21•2000, Minolta tech support stated that the AdobePS 8.6
driver was the most recent to be verified as compatible with the
Fiery X2e and Fiery Z4.

Troubleshooting—Print job is interrupted in the application
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Problem: Error message on your desktop indicates that pages printed in
low quality mode.

Known cause: The print job was interrupted before the application was
finished printing it.

Corrections: Exit the application, if it is still open; Restart the application
and re-open the document that failed to print; Re-print the
document (be sure to check all your print dialog options to
verify they’re still correct); Wait until the application is
completely finished printing the job (verify that the printer’s
spooler has the job) before closing the document or exiting
the application.

Troubleshooting—Pages printed in low quality mode
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Problem: Error message on the Fiery control panel reads as follows:
Alert

Set Thick 1
at printer

Known cause: The print job was sent with the Media Type in Printer
Specific Options set to Thick 1 and the Paper
Source set to Auto Select AND
none of the paper drawers are set to Thick 1.

Corrections: Setting the paper kind for the paper drawers is a Service
Mode setting. If this is regular print set up you’ll be using,
call for service to change the setting on one of the drawers
(usually the middle, universal, drawer).

In the mean time, see the procedure in Production Tips,
called, Clearing a Hung Job from the Server.

Troubleshooting—Error Message: Set Thick 1 at printer
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Problem: Print job prints part way through but hangs up part way
through and a PS Error page prints:

ERROR:ioerror
OFFENDING COMMAND:readstring

STACK:
(

)
-filestream-
-safelevel-
n

Suspected: A network error interrupted the transmission of the print
job.

Corrections: Re-print the file from the application.
Suspected: An image on the page that produced the error is has an RGB

colorspace.

Troubleshooting—PS Error: Some pages print
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Corrections: Open the desktop printer and be sure that the print job that
errored-out has cleared the queue. If it is still there, partially
sent, delete it.

Identify the offending image by process of elimination,
deleting a image or set of images and printing until you
determine which one it is. If you know which page is
producing the error, confine the process to that page.

-OR-

If you are using Quark, you could pull a collection report,
create a new document, import the text file “.report” and
locate the “IMAGES” section of the report. Scan the Image
Type column to locate RGB images.

In PageMaker, check out the Links Manager (File>Links
Manager) for any RGB images listed.

Troubleshooting—PS Error: Some pages print



In your image editing application (preferably Photoshop, for
it’s RGB> CMYK conversion), open the offending image
convert it to CMYK.  Save it.

Back in the layout application, update or replace the image
and attempt to reprint that page. If if prints, reprint the job.

Troubleshooting—PS Error: Some pages print
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Problem: When printing to the Fiery X2e using the AdobePS 8.7.2 or
8.7.1 drivers, the Minolta Fiery PRN-M Color
Server profile is not available in the drop-down list in
the printer options dialog under Color Matching.

Suspected: The printer driver is not identifying the Fiery X2e
PRN-M ICC file as a usable ICC profile. Cause is unknown.

Failures: Multiple re-installations of the ColorSync profiles from
different CDs failed to fix the problem. Tried reinstalling
drivers multiple times, even after deleting all AdobePS
related files (Adobe PS Components folder, AdobePS
extension, Adobe Printing Library extension and
the PrintingLib extenstion). The system asked to
restart, as expected, and the default configuration came
up after setting up a new desktop printer in the Chooser.

Workaround: Make a copy of the ICC profile and name it whatever you
wish. Do not delete the original file. Re-open your Print
dialog, go to Color Matching, select Postscript Color
matching and the profile is now available as Minolta
Fiery PRN-M Color Server.

Troubleshooting—ColorSync Profile not  Available
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Problem: Cyan is printing offset from the other colors.
Situation: If you are imaging the paper with the Thick 2 setting, go to

the next step. If not skip to the last Known Cause.
Investigation: If you are printing on a card stock, try printing the same job

on plain paper. If the cyan isn’t misregistered on plain paper,
then the paper MAY be to blame. Determine what the weight
of the paper stock is that you are using.

Known Cause: If it is thicker than 10pt (10/1000ths of an inch), the paper is
outside what the machine is designed for. 

Note 
A 10pt stock is about the same as a 110-lb Index or 74-lb Cover. 

Correction: Replace the paper with a stock from the Production Tips—
Paper Options.

Troubleshooting—Cyan “Halo” on Printed Area
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Warning
Read the Notes included in the Paper Options before using new stocks
in your equipment. Not all papers on the list are warranted by
Minolta or OOSI. Note that 80-lb Cover, though on the list is not
warranted and a service call to register on any stock that measures
more than 10 points may not be covered under your maintenance
agreement. Contact your service manager for a specific determination.

Known Cause: If your paper came from a package labeled with a weight that
is within this spec, you may still have a problem—it may
actually be thicker than what the label says.

Correction: Specialty paper suppliers to the printing industry (not the office
supply store) have a micrometer that will measure the actual
paper thickness. Take several samples of your stock to the
suggested vendor in Production Tips—Paper Options. He’ll
measure the stock and, if it is out of spec, can suggest a
suitable substitute from OOSI’s Paper Options list.

Troubleshooting—Cyan “Halo” on Printed Area
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Note
The upper limit on paper thickness in 10/1000ths of an inch, or 10
points. A nominal 10 pt stock (one labeled, for example, 10 pt King
James Cast Coat), may or may not actually be 10pt thick. It may be
10.5 or 11 points.

Known cause: Feed motor speed is out of adjustment.
Corrections: Call for service.

Troubleshooting—Cyan “Halo” on Printed Area
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Problem: Magenta is printing offset from the other colors.
Correction: Call for service.
Workaround: If your deadline doesn’t permit you to wait, try rotating the

artwork 90˚ to disguise the problem. If the problem is
pronounced, a drop shadow in the area where the magenta
is showing can provide added camoflage. Be sure to get
permission for such a change from the person with  creative
authority for the piece.

Troubleshooting—Magenta “Halo” on Printed Area
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Problem: The Printer Description (Mac)/ Printer (Win) for the Fiery is
not listed in the drop down in the printer dialog.

Known Causes: System software was reinstalled and the printer
description/printer was not replaced.
The printer description/printer was deleted or moved.

Correction: Macintosh
• Locate another computer with the Fiery PPD in the

System\ Extensions\ Printer
Descriptions folder and copy it into the same
folder on your computer.

• Call your service manager to obtain a copy of the PPD
file.

Warning
Do not attempt to re-install the AdobePS driver (Mac only) from your
Fiery User Software disk. In some circumstances it causes other
printers to malfunction. Please call your service manager for
instructions.

Troubleshooting—Missing Printer Description
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Correction: Windows
• From the [Start] button on the Task Bar, select

Settings> Printers.
• Locate the Fiery printer. If you cannot find it, re-

install the printer from your Fiery User Software CD.
Call your system administrator if you are not
authorized or are unfamiliar with this procedure. If
you do not have a system adminstrator, call your OOSI
service manager for support.

Warning
Installing the AdobePS driver from the CD may cause other printers
using a different version of the driver not to function.

• If it is shown, but is greyed out, there is a problem
connecting to it on your network. Call your system
adminstrator or OOSI service manager for assistance.

Troubleshooting—Missing Printer Description
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